Дублирование сообщений

Тема в разделе "Обратная связь", создана пользователем Vadim, 3 сен 2013.

  1. Vadim
    Offline

    Vadim Пользователь

    Вниманию сисадмина.
    У меня в Хроме вот уже несколько дней при отправке комментариев (ответов) они не отправляются:) Точнее сказать, как потом оказывается, сообщение размещается, но у меня нет об этом уведомлений, а в окне ответа остаётся мой набранный текст. А поскольку ничего не происходит, то я опять нажимаю "Ответить" и получается, что повторно размещаю одно и то же. В ФайрФокс этого нет, всё работает корректно.
     
  2. И р и С
    Offline

    И р и С АУ

    У меня то же такое иногда бывает в Мозиле, но я уже приспособилась. Нажимаете на кнопку-ответить, и надо немного подождать, а не жмакать по нескольку раз. Если сообщение не отобразится, просто выходите из темы на форум и ещё немного ждёте- сообщение появится. Если не появится, то оно сохранится в черновике, и тогда можно ещё раз нажать, но такое редко бывает, обычно сообщение появляется через небольшой промежуток времени.
     
  3. Admin
    Offline

    Admin Administrator

    Возможно, открыто много вкладок в браузере.
    Но, вообще, повторно одно и тоже сообщение не должно размещаться. В этом случае должно выскочить сообщение об ошибке.
     
  4. Admin
    Offline

    Admin Administrator

    Выглядит вот так: error.png
     
  5. Тигресс
    Offline

    Тигресс Подниматель пингвинов

    Кстати, Костя, у меня такая же фигня! отправку делаешь, в ничего не происходит. После обновления страницы оказывается, что сообщение-таки было размещено.
     
  6. Admin
    Offline

    Admin Administrator

    Разберусь.
     
    Тигресс нравится это.
  7. Тигресс
    Offline

    Тигресс Подниматель пингвинов

    Спасибо!
     
  8. Тигресс
    Offline

    Тигресс Подниматель пингвинов

Загрузка...

Поделиться этой страницей